<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Are vertical farms on the up and up? | Sentinel Progress</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="When I was a carefree lad watching &ldquo;Lost in Space,&rdquo; the Robinson family&rsquo;s high-tech hydroponic garden sounded neat." />
<meta property="og:image" content="https://s24516.pcdn.co/wp-content/uploads/2020/08/125438355_web1_DannyTyreeMUG.jpg" />
<meta property="og:image:width" content="180" />
<meta property="og:image:height" content="248" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Are vertical farms on the up and up? | Sentinel Progress" />
<meta property="og:description" content="When I was a carefree lad watching &ldquo;Lost in Space,&rdquo; the Robinson family&rsquo;s high-tech hydroponic garden sounded neat." />
<meta property="og:url" content="https://www.sentinelprogress.com/opinion/14444/are-vertical-farms-on-the-up-and-up" />
<meta property="og:site_name" content="Sentinel Progress" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Pickens-Sentinel/206490383408" />
<meta property="article:published_time" content="2020-08-04T14:06+00:00" />
<meta property="article:modified_time" content="2020-08-10T14:37+00:00" />
<meta property="og:updated_time" content="2020-08-10T14:37+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Are vertical farms on the up and up? | Sentinel Progress" />
<meta name="twitter:description" content="When I was a carefree lad watching &ldquo;Lost in Space,&rdquo; the Robinson family&rsquo;s high-tech hydroponic garden sounded neat." />
<meta name="twitter:image" content="https://s24516.pcdn.co/wp-content/uploads/2020/08/125438355_web1_DannyTyreeMUG.jpg" />
<meta name="twitter:image:width" content="180" />
<meta name="twitter:image:height" content="248" />
<link rel="canonical" href="https://www.sentinelprogress.com/opinion/14444/are-vertical-farms-on-the-up-and-up" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.sentinelprogress.com/","name":"Sentinel Progress"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.sentinelprogress.com/category/opinion","name":"Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.sentinelprogress.com/opinion/14444/are-vertical-farms-on-the-up-and-up","name":"Are vertical farms on the up and up?"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.30ms meta | 1.26ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Progress &raquo; Feed" href="https://www.sentinelprogress.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Progress &raquo; Comments Feed" href="https://www.sentinelprogress.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Progress &raquo; Are vertical farms on the up and up? Comments Feed" href="https://www.sentinelprogress.com/opinion/14444/are-vertical-farms-on-the-up-and-up/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24516.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24516.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24516.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24516.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24516.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s24516.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=f43f79' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24516.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24516.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24516.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24516.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.sentinelprogress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelprogress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24516.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelprogress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2F14444%2Fare-vertical-farms-on-the-up-and-up" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelprogress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2F14444%2Fare-vertical-farms-on-the-up-and-up&#038;format=xml" />
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #1e73be; background: rgba(30, 115, 190, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #1e73be; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1e73be; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #1e73be; }
</style>
<!--[if lt IE 9]>
<script src="https://s24516.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://s24516.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24516.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24516.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24516.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=31053513"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-14444 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-26" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="140" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-14028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14028"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-9940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9940"><a href="http://jobmatchnc.com">Jobs</a></li>
<li id="menu-item-9938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9938"><a href="https://www.sentinelprogress.com/classifieds">Classifieds</a></li>
<li id="menu-item-9951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9951"><a href="https://itunes.apple.com/us/app/the-pickens-sentinel/id1044695588?mt=8">iPhone/iPad App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-9941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9941"><a href="http://www.facebook.com/pages/The-Pickens-Sentinel/206490383408"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-10228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10228"><a href="https://www.instagram.com/thesentinelprogress/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.sentinelprogress.com/" class="custom-logo-link" rel="home"><img width="300" height="32" src="https://s24516.pcdn.co/wp-content/uploads/2018/02/cropped-sentinelprog-1.png" class="custom-logo" alt="Sentinel Progress" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-14" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">	<ins data-revive-zoneid="60" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2753' id='mega-menu-item-2753'><a class="mega-menu-link" href="http://pickenssentinel.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2759' id='mega-menu-item-2759'><a class="mega-menu-link" href="https://www.sentinelprogress.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2760' id='mega-menu-item-2760'><a class="mega-menu-link" href="https://www.sentinelprogress.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2761' id='mega-menu-item-2761'><a class="mega-menu-link" href="https://www.sentinelprogress.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2762' id='mega-menu-item-2762'><a class="mega-menu-link" href="https://www.sentinelprogress.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2763' id='mega-menu-item-2763'><a class="mega-menu-link" href="https://www.sentinelprogress.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2764' id='mega-menu-item-2764'><a class="mega-menu-link" href="https://www.facebook.com/sentinelprogress/">The Sentinel-Progress on Facebook</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2750' id='mega-menu-item-2750'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2765' id='mega-menu-item-2765'><a class="mega-menu-link" href="https://www.sentinelprogress.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2766' id='mega-menu-item-2766'><a class="mega-menu-link" href="https://www.sentinelprogress.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2767' id='mega-menu-item-2767'><a class="mega-menu-link" href="http://myinvestkit.com/pickenssentinel.com">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4841' id='mega-menu-item-4841'><a class="mega-menu-link" href="https://www.sentinelprogress.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-9948' id='mega-menu-item-9948'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2768' id='mega-menu-item-2768'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formnewstip">News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2769' id='mega-menu-item-2769'><a class="mega-menu-link" href="https://www.sentinelprogress.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2770' id='mega-menu-item-2770'><a class="mega-menu-link" href="https://www.sentinelprogress.com/onlineforms">Online Forms</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2752' id='mega-menu-item-2752'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2772' id='mega-menu-item-2772'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2773' id='mega-menu-item-2773'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4147' id='mega-menu-item-4147'><a class="mega-menu-link" href="http://pro32.ap.org/sentinelprogress">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4148' id='mega-menu-item-4148'><a class="mega-menu-link" href="http://wintergames.ap.org/sentinelprogress">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4149' id='mega-menu-item-4149'><a class="mega-menu-link" href="http://racing.ap.org/sentinelprogress">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4150' id='mega-menu-item-4150'><a class="mega-menu-link" href="http://collegebasketball.ap.org/sentinelprogress">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4151' id='mega-menu-item-4151'><a class="mega-menu-link" href="http://collegefootball.ap.org/sentinelprogress">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-2756' id='mega-menu-item-2756'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/pickenssentinel" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2751' id='mega-menu-item-2751'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2774' id='mega-menu-item-2774'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formeditor">Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2749' id='mega-menu-item-2749'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3835' id='mega-menu-item-3835'><a class="mega-menu-link" href="https://www.sentinelprogress.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2776' id='mega-menu-item-2776'><a class="mega-menu-link" href="https://www.sentinelprogress.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2775' id='mega-menu-item-2775'><a class="mega-menu-link" href="https://www.sentinelprogress.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-9947' id='mega-menu-item-9947'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2778' id='mega-menu-item-2778'><a class="mega-menu-link" href="https://www.sentinelprogress.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2780' id='mega-menu-item-2780'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2781' id='mega-menu-item-2781'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2782' id='mega-menu-item-2782'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2783' id='mega-menu-item-2783'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2784' id='mega-menu-item-2784'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-2754' id='mega-menu-item-2754'><a class="mega-menu-link" href="https://www.sentinelprogress.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2755' id='mega-menu-item-2755'><a class="mega-menu-link" href="https://www.sentinelprogress.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2790' id='mega-menu-item-2790'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2788' id='mega-menu-item-2788'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2791' id='mega-menu-item-2791'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2793' id='mega-menu-item-2793'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2794' id='mega-menu-item-2794'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2785' id='mega-menu-item-2785'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2786' id='mega-menu-item-2786'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2787' id='mega-menu-item-2787'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2789' id='mega-menu-item-2789'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2792' id='mega-menu-item-2792'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvsearch">TV Search</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2795' id='mega-menu-item-2795'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvvideo">TV Video</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9490' id='mega-menu-item-9490'><a class="mega-menu-link" href="https://www.sentinelprogress.com/advertise" aria-haspopup="true" aria-expanded="false" tabindex="0">Advertise<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9488' id='mega-menu-item-9488'><a class="mega-menu-link" href="https://www.sentinelprogress.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.sentinelprogress.com/news/14453/low-cost-spay-neuter-program-expanding" title="Low cost spay/neuter program expanding">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 11, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Low cost spay/neuter program expanding						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.sentinelprogress.com/news/14450/a-rivalry-on-hold" title="A rivalry on hold">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 4, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							A rivalry on hold						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.sentinelprogress.com/news/14441/governor-recommended-guidelines-now-mandatory" title="Governor: Recommended guidelines now mandatory">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 4, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Governor: Recommended guidelines now mandatory						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.sentinelprogress.com/news/14446/duke-proposes-fuel-savings" title="Duke proposes &#8216;Fuel savings&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 4, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Duke proposes &#8216;Fuel savings&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.sentinelprogress.com/opinion/14444/are-vertical-farms-on-the-up-and-up" title="Are vertical farms on the up and up?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 4, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Are vertical farms on the up and up?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Opinion							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.sentinelprogress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sentinelprogress.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sentinelprogress.com/category/opinion" itemprop="url"><span itemprop="title">Opinion</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Are vertical farms on the up and up?</nav>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-14444" class="post-14444 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
	<header class="entry-header clearfix"><h1 class="entry-title">Are vertical farms on the up and up?</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.sentinelprogress.com/date/2020/08">August 4, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.sentinelprogress.com/author/gpsadmin2">Sentinel Progress</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.sentinelprogress.com/category/opinion" rel="category tag">Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.sentinelprogress.com/opinion/14444/are-vertical-farms-on-the-up-and-up#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="14444 https://www.sentinelprogress.com/opinion/14444/are-vertical-farms-on-the-up-and-up">0</span></a></span>
</div>
			</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24516.pcdn.co/wp-content/uploads/2020/08/125438355_web1_DannyTyreeMUG.jpg" alt="
			
				 
			
		" title="125438355_web1_DannyTyreeMUG" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2F14444%2Fare-vertical-farms-on-the-up-and-up&t=Are+vertical+farms+on+the+up+and+up%3F', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Are+vertical+farms+on+the+up+and+up%3F:&url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2F14444%2Fare-vertical-farms-on-the-up-and-up', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2F14444%2Fare-vertical-farms-on-the-up-and-up&media=https://www.sentinelprogress.com/wp-content/uploads/2020/08/125438355_web1_DannyTyreeMUG.jpg&description=Are+vertical+farms+on+the+up+and+up%3F', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2F14444%2Fare-vertical-farms-on-the-up-and-up', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Are%20vertical%20farms%20on%20the%20up%20and%20up%3F&amp;body=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2F14444%2Fare-vertical-farms-on-the-up-and-up" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
														<p>When I was a carefree lad watching &ldquo;Lost in Space,&rdquo; the Robinson family&rsquo;s high-tech hydroponic garden sounded neat.</p>
<p>Now I worry that the science fiction program sowed seeds that are taking us too far away from our roots of harvest festivals and &ldquo;planting by the signs.&rdquo;</p>
<p>According to a recent Wall Street Journal article, &ldquo;vertical farms&rdquo; may be the wave of the future &#8211; if we can find enough vertical WORKERS. (&ldquo;Quit nagging, mom. I can&rsquo;t have been slumped over the video game console for more than &#8211; HOW long does it take for mold to make penicillin? I WOULD whip out RENT MONEY for the basement, but I need both hands free for the controller. Sorry.&rdquo;)</p>
<p>Vertical farms are located close to urban areas and occupy multistory buildings. Crops are grown in water or misted air instead of soil and are bathed in carefully controlled LED lights instead of natural sunlight.</p>
<p>Yes, we have reached an era when Paul Harvey&rsquo;s 1978 speech &ldquo;So, God made a farmer&rdquo; is replaced with &ldquo;So, the HR Department made a farmer.&rdquo; If slavery reparations do materialize, instead of &ldquo;40 acres and a mule,&rdquo; beneficiaries will receive &ldquo;40 stories and a drone.&rdquo;</p>
<p>One might assume that with all the vaunted EFFICIENCIES of vertical farms, there will be no more need for agricultural SUBSIDIES. But as one industry expert chuckled, &ldquo;How amusing. No, right here next to the trays and trays of squash, we have LOBBYISTS stacked all the way to the ceiling.&rdquo;</p>
<p>Does no one worry about a handful of vertical farmers gaining too much market share? Seinfeld wouldn&rsquo;t stand a chance against the CHICKPEA NAZI.</p>
<p>Aren&rsquo;t you concerned about artificial intelligence (AI) taking on a big role in operating vertical farms? What if the smarty-pants devices get a little too self-aware and bossy? (&ldquo;Good boy. You have raised your daily quota of vegetables. Now, EAT&#8230;YOUR&#8230;VEGETABLES! Look the other way while you feed them to the dog under the table? I&rsquo;m sorry, Dave. I&rsquo;m afraid I can&rsquo;t do that.&rdquo;)</p>
<p>I&rsquo;m sure there are vertical-farm employees who take great pride in their work, but for most it will be just another 9-to-5 grind. Civilization will lose something indefinably precious when there are no more fiercely independent, calloused, sunbaked, jack-of-all-trades hometown heroes praying for relief from drought or flood. (&ldquo;Heavenly Father, give me the right emoji to tell the tech guy on the next shift he needs to fix this glitch.&rdquo;)</p>
<p>Some traditional &ldquo;land spreadin&rsquo; out so far and wide&rdquo; farms have passed through numerous generations. It&rsquo;s not very inspirational for a vertical-farm owner to tell his progeny, &ldquo;Someday all of this will be yours &#8211; unless some cybercriminal hacks the AI and the entire crop winds up in a Nigerian widow&rsquo;s bank account.&rdquo;</p>
<p>Perhaps we can rein in the breakneck pace of vertical farming via labeling. We currently have labels stigmatizing GMO crops. Maybe produce will bear a sticker announcing, &ldquo;This rutabaga was produced by an underemployed 17th-century Antarctic LGBTQ Literature major who thinks chocolate milk comes from brown cows.&rdquo;</p>
<p>The WSJ article spotlighted all the advantages of vertical farming, but it remained silent about the Big Picture of the ecosystem impact on all the bugs, birds and critters that depend on coexisting with traditional farmers.</p>
<p>Hey, is that a plague of dislocated locusts hitting office workers up for spare change?</p>
<p>&ldquo;Danger, Will Robinson &#8211; danger!&rdquo;</p>
		
		<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2F14444%2Fare-vertical-farms-on-the-up-and-up&t=Are+vertical+farms+on+the+up+and+up%3F', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Are+vertical+farms+on+the+up+and+up%3F:&url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2F14444%2Fare-vertical-farms-on-the-up-and-up', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2F14444%2Fare-vertical-farms-on-the-up-and-up&media=https://www.sentinelprogress.com/wp-content/uploads/2020/08/125438355_web1_DannyTyreeMUG.jpg&description=Are+vertical+farms+on+the+up+and+up%3F', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2F14444%2Fare-vertical-farms-on-the-up-and-up', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Are%20vertical%20farms%20on%20the%20up%20and%20up%3F&amp;body=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2F14444%2Fare-vertical-farms-on-the-up-and-up" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.sentinelprogress.com/news/14448/publix-sells-winning-lottery-ticket" rel="prev"><img width="80" height="60" src="https://s24516.pcdn.co/wp-content/uploads/2020/08/125438527_web1_lottery-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The $150K winner chose to remain anonymous.
                                 Courtesy photo" /><span>Previous</span><p>Publix sells winning lottery ticket</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.sentinelprogress.com/news/14446/duke-proposes-fuel-savings" rel="next"><img width="80" height="60" src="https://s24516.pcdn.co/wp-content/uploads/2020/08/125443308_web1_duke-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24516.pcdn.co/wp-content/uploads/2020/08/125443308_web1_duke-80x60.jpg 80w, https://s24516.pcdn.co/wp-content/uploads/2020/08/125443308_web1_duke-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Duke proposes &#8216;Fuel savings&#8217;</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="sentinelprogress.com" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/pickens-sc/29671/weather-forecast/335475" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1460654628363" class="aw-widget-current"  data-locationkey="335475" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://sentinelprogress.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="119" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="56" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!---<div id="circularhub_module_12289"></div><script src="//api.circularhub.com/12289/965ff1dcb1a540d4/circularhub_module.js"></script>---></div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">	<ins data-revive-zoneid="57" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="58" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
	</div></div><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">	<ins data-revive-zoneid="59" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24516.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-9936  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-9943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9943"><a href="https://www.sentinelprogress.com/advertise">Advertise with The Sentinel Progress</a></li>
<li id="menu-item-9944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9944"><a href="https://www.sentinelprogress.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-9946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9946"><a href="http://www.championcarolinas.com/terms/">Terms Of Service</a></li>
<li id="menu-item-9945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9945"><a href="https://www.sentinelprogress.com/sign-up-for-notices">Sign Up For Daily Headline E-Mails</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Articles</span></h6>		<ul>
											<li>
					<a href="https://www.sentinelprogress.com/news/14453/low-cost-spay-neuter-program-expanding">Low cost spay/neuter program expanding</a>
									</li>
											<li>
					<a href="https://www.sentinelprogress.com/news/14450/a-rivalry-on-hold">A rivalry on hold</a>
									</li>
											<li>
					<a href="https://www.sentinelprogress.com/news/14441/governor-recommended-guidelines-now-mandatory">Governor: Recommended guidelines now mandatory</a>
									</li>
											<li>
					<a href="https://www.sentinelprogress.com/news/14446/duke-proposes-fuel-savings">Duke proposes &#8216;Fuel savings&#8217;</a>
									</li>
											<li>
					<a href="https://www.sentinelprogress.com/opinion/14444/are-vertical-farms-on-the-up-and-up" aria-current="page">Are vertical farms on the up and up?</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6>			<div class="textwidget"><p><strong>Call:<br />
</strong>T:864-855-0355</p>
<p><strong>Address:<br />
</strong>201 W. Main Street<strong><br />
</strong>Easley SC, 29640<strong><br />
</strong></p>
</div>
		</div><div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div><div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-10']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pickenssentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"14444 https:\/\/www.sentinelprogress.com\/opinion\/14444\/are-vertical-farms-on-the-up-and-up","disqusShortname":"pickenssentinel","disqusTitle":"Are vertical farms on the up and up?","disqusUrl":"https:\/\/www.sentinelprogress.com\/opinion\/14444\/are-vertical-farms-on-the-up-and-up","postId":"14444"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219296","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":123,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>