<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.sentinelprogress.com/xmlrpc.php" />
<title>How do we go on? - Sentinel Progress</title>

<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.sentinelprogress.com/opinion/columns/10104/how-do-we-go-on" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How do we go on? - Sentinel Progress" />
<meta property="og:description" content="The Continental Congress met in September of 1774 to deliberate what could be done to stop oppressive governance of Great Britain. Founding Fathers wrote and signed the Declaration of Independence nearly two years later to [...]" />
<meta property="og:url" content="https://www.sentinelprogress.com/opinion/columns/10104/how-do-we-go-on" />
<meta property="og:site_name" content="Sentinel Progress" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Pickens-Sentinel/206490383408" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2018-03-12T12:36:58-04:00" />
<meta property="og:image" content="https://www.sentinelprogress.com/wp-content/uploads/2018/03/web1_DanielGardnerMUG.jpg" />
<meta property="og:image:secure_url" content="https://www.sentinelprogress.com/wp-content/uploads/2018/03/web1_DanielGardnerMUG.jpg" />
<meta property="og:image:width" content="457" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Continental Congress met in September of 1774 to deliberate what could be done to stop oppressive governance of Great Britain. Founding Fathers wrote and signed the Declaration of Independence nearly two years later to [...]" />
<meta name="twitter:title" content="How do we go on? - Sentinel Progress" />
<meta name="twitter:site" content="@PickensSentinel" />
<meta name="twitter:image" content="https://www.sentinelprogress.com/wp-content/uploads/2018/03/web1_DanielGardnerMUG.jpg" />
<meta name="twitter:creator" content="@PickensSentinel" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Progress &raquo; Feed" href="https://www.sentinelprogress.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Progress &raquo; Comments Feed" href="https://www.sentinelprogress.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Progress &raquo; How do we go on? Comments Feed" href="https://www.sentinelprogress.com/opinion/columns/10104/how-do-we-go-on/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sentinelprogress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='https://www.sentinelprogress.com/wp-content/plugins/faster-pagination/assests/pagination.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.sentinelprogress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.sentinelprogress.com/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.sentinelprogress.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.sentinelprogress.com/wp-content/uploads/maxmegamenu/style.css?ver=f43f79' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.sentinelprogress.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.sentinelprogress.com/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.sentinelprogress.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://www.sentinelprogress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sentinelprogress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sentinelprogress.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.sentinelprogress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelprogress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sentinelprogress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.sentinelprogress.com/?p=10104' />
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelprogress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2Fcolumns%2F10104%2Fhow-do-we-go-on" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelprogress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2Fcolumns%2F10104%2Fhow-do-we-go-on&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #1e73be; background: rgba(30, 115, 190, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #1e73be; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1e73be; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #1e73be; }
</style>
<!--[if lt IE 9]>
<script src="https://www.sentinelprogress.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.sentinelprogress.com/wp-content/uploads/2018/02/cropped-champfav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sentinelprogress.com/wp-content/uploads/2018/02/cropped-champfav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sentinelprogress.com/wp-content/uploads/2018/02/cropped-champfav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sentinelprogress.com/wp-content/uploads/2018/02/cropped-champfav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}		</style>
	<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=31053513"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-10104 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-9940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9940"><a href="http://jobmatchnc.com">Jobs</a></li>
<li id="menu-item-9938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9938"><a href="https://www.sentinelprogress.com/classifieds">Classifieds</a></li>
<li id="menu-item-9951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9951"><a href="https://itunes.apple.com/us/app/the-pickens-sentinel/id1044695588?mt=8">iPhone/iPad App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-9941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9941"><a href="http://www.facebook.com/pages/The-Pickens-Sentinel/206490383408"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9942"><a href="http://twitter.com/PickensSentinel"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.sentinelprogress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="32" src="https://www.sentinelprogress.com/wp-content/uploads/2018/02/cropped-sentinelprog-1.png" class="custom-logo" alt="Sentinel Progress" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-14" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">	<ins data-revive-zoneid="60" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2753' id='mega-menu-item-2753'><a class="mega-menu-link" href="http://pickenssentinel.com" aria-haspopup="true" tabindex="0">Home</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2759' id='mega-menu-item-2759'><a class="mega-menu-link" href="https://www.sentinelprogress.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2760' id='mega-menu-item-2760'><a class="mega-menu-link" href="https://www.sentinelprogress.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2761' id='mega-menu-item-2761'><a class="mega-menu-link" href="https://www.sentinelprogress.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2762' id='mega-menu-item-2762'><a class="mega-menu-link" href="https://www.sentinelprogress.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2763' id='mega-menu-item-2763'><a class="mega-menu-link" href="https://www.sentinelprogress.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2764' id='mega-menu-item-2764'><a class="mega-menu-link" href="https://www.facebook.com/sentinelprogress/">The Sentinel-Progress on Facebook</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2750' id='mega-menu-item-2750'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/news" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2765' id='mega-menu-item-2765'><a class="mega-menu-link" href="https://www.sentinelprogress.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2766' id='mega-menu-item-2766'><a class="mega-menu-link" href="https://www.sentinelprogress.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2767' id='mega-menu-item-2767'><a class="mega-menu-link" href="http://myinvestkit.com/pickenssentinel.com">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4841' id='mega-menu-item-4841'><a class="mega-menu-link" href="https://www.sentinelprogress.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-9948' id='mega-menu-item-9948'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2768' id='mega-menu-item-2768'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formnewstip">News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2769' id='mega-menu-item-2769'><a class="mega-menu-link" href="https://www.sentinelprogress.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2770' id='mega-menu-item-2770'><a class="mega-menu-link" href="https://www.sentinelprogress.com/onlineforms">Online Forms</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2752' id='mega-menu-item-2752'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/sports" aria-haspopup="true" tabindex="0">Sports</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2772' id='mega-menu-item-2772'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2773' id='mega-menu-item-2773'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4147' id='mega-menu-item-4147'><a class="mega-menu-link" href="http://pro32.ap.org/pickenssentinel">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4148' id='mega-menu-item-4148'><a class="mega-menu-link" href="http://wintergames.ap.org/pickenssentinel">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4149' id='mega-menu-item-4149'><a class="mega-menu-link" href="http://racing.ap.org/pickenssentinel">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4150' id='mega-menu-item-4150'><a class="mega-menu-link" href="http://collegebasketball.ap.org/pickenssentinel">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4151' id='mega-menu-item-4151'><a class="mega-menu-link" href="http://collegefootball.ap.org/pickenssentinel">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-2756' id='mega-menu-item-2756'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/pickenssentinel" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2751' id='mega-menu-item-2751'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/opinion" aria-haspopup="true" tabindex="0">Opinion</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2774' id='mega-menu-item-2774'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formeditor">Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2749' id='mega-menu-item-2749'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/features" aria-haspopup="true" tabindex="0">Features</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3835' id='mega-menu-item-3835'><a class="mega-menu-link" href="https://www.sentinelprogress.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2776' id='mega-menu-item-2776'><a class="mega-menu-link" href="https://www.sentinelprogress.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2775' id='mega-menu-item-2775'><a class="mega-menu-link" href="https://www.sentinelprogress.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-9947' id='mega-menu-item-9947'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2778' id='mega-menu-item-2778'><a class="mega-menu-link" href="https://www.sentinelprogress.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2780' id='mega-menu-item-2780'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2781' id='mega-menu-item-2781'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2782' id='mega-menu-item-2782'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2783' id='mega-menu-item-2783'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2784' id='mega-menu-item-2784'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-2754' id='mega-menu-item-2754'><a class="mega-menu-link" href="https://www.sentinelprogress.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2755' id='mega-menu-item-2755'><a class="mega-menu-link" href="https://www.sentinelprogress.com/entertainment" aria-haspopup="true" tabindex="0">Entertainment</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2790' id='mega-menu-item-2790'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2788' id='mega-menu-item-2788'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2791' id='mega-menu-item-2791'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2793' id='mega-menu-item-2793'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2794' id='mega-menu-item-2794'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2785' id='mega-menu-item-2785'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2786' id='mega-menu-item-2786'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2787' id='mega-menu-item-2787'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2789' id='mega-menu-item-2789'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2792' id='mega-menu-item-2792'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvsearch">TV Search</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2795' id='mega-menu-item-2795'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvvideo">TV Video</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9490' id='mega-menu-item-9490'><a class="mega-menu-link" href="https://www.sentinelprogress.com/advertise" aria-haspopup="true" tabindex="0">Advertise</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9488' id='mega-menu-item-9488'><a class="mega-menu-link" href="https://www.sentinelprogress.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.sentinelprogress.com/news/10119/dr-john-harden-scholarship-application-time-open" title="Dr. John Harden Scholarship application time open">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 12, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dr. John Harden Scholarship application time open						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.sentinelprogress.com/news/10117/sc-cattlewomens-short-course-to-be-held-in-may" title="SC Cattlewomen&#8217;s Short Course to be held in May">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 12, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							SC Cattlewomen&#8217;s Short Course to be held in May						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.sentinelprogress.com/top-stories/10115/tctc-dean-honored" title="TCTC dean honored">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 12, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							TCTC dean honored						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Top Stories							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.sentinelprogress.com/top-stories/10113/whose-ready-for-turkey-season" title="Whose ready for turkey season?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 12, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Whose ready for turkey season?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Top Stories							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.sentinelprogress.com/features/lifestyle/10110/nearly-deaf-and-blind-student-thriving" title="Nearly deaf and blind student thriving">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 12, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Nearly deaf and blind student thriving						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Lifestyle							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.sentinelprogress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sentinelprogress.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.sentinelprogress.com/category/opinion">Opinion</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sentinelprogress.com/category/opinion/columns" itemprop="url"><span itemprop="title">Columns</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>How do we go on?</nav>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-10104" class="post-10104 post type-post status-publish format-standard has-post-thumbnail hentry category-columns">
	<header class="entry-header clearfix"><h1 class="entry-title">How do we go on?</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.sentinelprogress.com/date/2018/03">March 12, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.sentinelprogress.com/author/englewoodindependent-2">Pickens Sentinel</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.sentinelprogress.com/category/opinion/columns" rel="category tag">Columns</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.sentinelprogress.com/opinion/columns/10104/how-do-we-go-on#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="10104 https://www.sentinelprogress.com/?p=10104">0</span></a></span>
</div>
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b>By: By Daniel Gardner - Contributing columnist</b></div>
			</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.sentinelprogress.com/wp-content/uploads/2018/03/web1_DanielGardnerMUG-457x381.jpg" alt="" title="web1_DanielGardnerMUG.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2Fcolumns%2F10104%2Fhow-do-we-go-on&t=How+do+we+go+on%3F', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=How+do+we+go+on%3F:&url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2Fcolumns%2F10104%2Fhow-do-we-go-on', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2Fcolumns%2F10104%2Fhow-do-we-go-on&media=https://www.sentinelprogress.com/wp-content/uploads/2018/03/web1_DanielGardnerMUG.jpg&description=How+do+we+go+on%3F', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2Fcolumns%2F10104%2Fhow-do-we-go-on', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=How%20do%20we%20go%20on%3F&amp;body=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2Fcolumns%2F10104%2Fhow-do-we-go-on" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
				<div style="float:left; width:200px;  margin:7px;">
						<div>
		<img src="https://www.sentinelprogress.com/wp-content/uploads/2018/03/web1_DanielGardnerMUG.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
				</div>
												</div>
				<p>The Continental Congress met in September of 1774 to deliberate what could be done to stop oppressive governance of Great Britain. Founding Fathers wrote and signed the Declaration of Independence nearly two years later to formally institute the American Revolution against Great Britain. In 1787, Founding Fathers began work on the Constitution which went into effect in March, 1789. The Bill of Rights was created in September of 1789, and was ratified at the end of 1791.</p>
<p>Founding Fathers formally worked for 17 years to overthrow an oppressive central government and to establish an experimental government with weak centralized powers and strong state powers in the belief that governance of the people, by the people, and for the people would provide more freedom for all the people. The Bill of Rights was added to protect God-given rights of individuals from simple majorities or from a singular, centralized government.</p>
<p>In those early days people first sought solutions to problems and needs from friends and neighbors, and then from governing authorities closest to the problems. Our Founders believed governance closest to the people is much more responsive, effective, and efficient for meeting people&#8217;s needs at the local level.</p>
<p>Fast forward to 2018. In fewer than 300 years, America has grown to about 4-percent of the world&#8217;s population, has become the richest, most powerful, and most influential nation in the world, and attracts more immigrants than any other nation.</p>
<p>Nevertheless, America has arguably become more polarized than at any time since our own Civil War. Whatever common values and beliefs have held us together and fostered a sense of patriotism over time and through many ugly growing pains have for the most part devolved into clashing disputes between so-called identity groups who hold their own positions far above antediluvian values like shared patriotism.</p>
<p>America has seen her fair share of divisions and debates over the past 300 years, but today&#8217;s differences appear to be irreconcilable. Ideological rhetoric from across social and political spectrums allows no compromises amidst fiery personal attacks and winner-take-all contests.</p>
<p>Americans have tied ourselves into so many knots as we have evolved from people who shared Judeo-Christian values into majorities who mock values of past generations and ridicule leaders who share Jesus&#8217; words with others. We choose to kill thousands of babies every day because we can. Children defy parents who challenge teachers&#8217; concerns and criticisms of their children. &#8216;Right&#8217; and &#8216;wrong&#8217; are purely personal choices based on circumstances divorced from consequences. Rational lies foster personal anarchy and belittle personal responsibility.</p>
<p>When &#8216;bad&#8217; things happen, we immediately blame those we hate. It&#8217;s not our fault! We are victims of those people who want to cram their views down our throats. The government should shut them up before they hurt anyone else!</p>
<p>We &#8216;solve&#8217; complicated multi-faceted situations with singular simplistic solutions &#8216;they&#8217; are too stupid to understand.</p>
<p>Saddest of all, American families have been mislead by churches and ministers who value membership numbers, contributions, buildings and programs much more than sharing the gospel and making disciples of believers. America&#8217;s churches have become little more than arenas in which we fight over social issues, instead of bodies of believers ministering to each other&#8217;s needs, community needs, and reaching out to the lost.</p>
<p>We can&#8217;t go back, but we can endeavor to realize where we are today, and contemplate the far-reaching consequences our decisions and actions will have on generations to come.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://www.sentinelprogress.com/wp-content/uploads/2018/03/web1_DanielGardnerMUG.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.sentinelprogress.com/wp-content/uploads/2018/03/web1_DanielGardnerMUG.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Daniel Gardner</p>
<p>Contributing columnist</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Daniel L. Gardner is a syndicated columnist who lives in Starkville, Miss. You may contact him at PJandMe2@gmail.com.</p>
<p></shirttailMeta></div>
		
		<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2Fcolumns%2F10104%2Fhow-do-we-go-on&t=How+do+we+go+on%3F', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=How+do+we+go+on%3F:&url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2Fcolumns%2F10104%2Fhow-do-we-go-on', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2Fcolumns%2F10104%2Fhow-do-we-go-on&media=https://www.sentinelprogress.com/wp-content/uploads/2018/03/web1_DanielGardnerMUG.jpg&description=How+do+we+go+on%3F', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2Fcolumns%2F10104%2Fhow-do-we-go-on', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=How%20do%20we%20go%20on%3F&amp;body=https%3A%2F%2Fwww.sentinelprogress.com%2Fopinion%2Fcolumns%2F10104%2Fhow-do-we-go-on" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
				<p>Daniel L. Gardner is a syndicated columnist who lives in Starkville, Miss. You may contact him at PJandMe2@gmail.com.</p>			</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.sentinelprogress.com/opinion/columns/10102/plastic-packaging-is-this-the-beginning-of-the-end" rel="prev"><img width="80" height="60" src="https://www.sentinelprogress.com/wp-content/uploads/2018/03/web1_DannyTyreeMUG-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" /><span>Previous</span><p>Plastic packaging: Is this the beginning of the end?</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.sentinelprogress.com/news/10106/fainting-spells-for-elderly-linked-to-blood-clots" rel="next"><img width="80" height="60" src="https://www.sentinelprogress.com/wp-content/uploads/2018/03/web1_10-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.sentinelprogress.com/wp-content/uploads/2018/03/web1_10-80x60.jpg 80w, https://www.sentinelprogress.com/wp-content/uploads/2018/03/web1_10-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Fainting spells for elderly linked to blood clots</p></a></div>
</nav>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/pickens-sc/29671/weather-forecast/335475" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1460654628363" class="aw-widget-current"  data-locationkey="335475" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://sentinelprogress.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="119" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="56" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">	<ins data-revive-zoneid="57" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="58" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>		</div></div><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">	<ins data-revive-zoneid="59" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://www.sentinelprogress.com/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-9936  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-9943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9943"><a href="https://www.sentinelprogress.com/advertise">Advertise with The Sentinel Progress</a></li>
<li id="menu-item-9944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9944"><a href="https://www.sentinelprogress.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-9946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9946"><a href="http://www.championcarolinas.com/terms/">Terms Of Service</a></li>
<li id="menu-item-9945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9945"><a href="https://www.sentinelprogress.com/sign-up-for-notices">Sign Up For Daily Headline E-Mails</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Articles</span></h6>		<ul>
											<li>
					<a href="https://www.sentinelprogress.com/news/10119/dr-john-harden-scholarship-application-time-open">Dr. John Harden Scholarship application time open</a>
									</li>
											<li>
					<a href="https://www.sentinelprogress.com/news/10117/sc-cattlewomens-short-course-to-be-held-in-may">SC Cattlewomen&#8217;s Short Course to be held in May</a>
									</li>
											<li>
					<a href="https://www.sentinelprogress.com/top-stories/10115/tctc-dean-honored">TCTC dean honored</a>
									</li>
											<li>
					<a href="https://www.sentinelprogress.com/top-stories/10113/whose-ready-for-turkey-season">Whose ready for turkey season?</a>
									</li>
											<li>
					<a href="https://www.sentinelprogress.com/features/lifestyle/10110/nearly-deaf-and-blind-student-thriving">Nearly deaf and blind student thriving</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6>			<div class="textwidget"><p><strong>Call:<br />
</strong>T:864-855-0355</p>
<p><strong>Address:<br />
</strong>201 W. Main Street<strong><br />
</strong>Easley SC, 29640<strong><br />
</strong></p>
</div>
		</div><div id="custom_html-22" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-10']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pickenssentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sentinelprogress.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"10104 https:\/\/www.sentinelprogress.com\/?p=10104","disqusShortname":"pickenssentinel","disqusTitle":"How do we go on?","disqusUrl":"https:\/\/www.sentinelprogress.com\/opinion\/columns\/10104\/how-do-we-go-on","postId":"10104"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sentinelprogress.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://www.sentinelprogress.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.sentinelprogress.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sentinelprogress.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.4'></script>
<script type='text/javascript' src='https://www.sentinelprogress.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>