<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Deadly crash in Pickens | Sentinel Progress</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="PICKENS &mdash; A 35-year-old Spartanburg man was killed in a head-on crash Monday afternoon in Pickens, according to the South Carolina Highway Patrol." />
<meta property="og:image" content="https://s24516.pcdn.co/wp-content/uploads/2022/01/128087236_web1_SCHP1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Deadly crash in Pickens | Sentinel Progress" />
<meta property="og:description" content="PICKENS &mdash; A 35-year-old Spartanburg man was killed in a head-on crash Monday afternoon in Pickens, according to the South Carolina Highway Patrol." />
<meta property="og:url" content="https://www.sentinelprogress.com/uncategorized/15941/deadly-crash-in-pickens" />
<meta property="og:site_name" content="Sentinel Progress" />
<meta property="og:updated_time" content="2022-01-12T23:46+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Pickens-Sentinel/206490383408" />
<meta property="article:published_time" content="2022-01-11T14:55+00:00" />
<meta property="article:modified_time" content="2022-01-12T23:46+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Deadly crash in Pickens | Sentinel Progress" />
<meta name="twitter:description" content="PICKENS &mdash; A 35-year-old Spartanburg man was killed in a head-on crash Monday afternoon in Pickens, according to the South Carolina Highway Patrol." />
<meta name="twitter:image" content="https://s24516.pcdn.co/wp-content/uploads/2022/01/128087236_web1_SCHP1.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="640" />
<link rel="canonical" href="https://www.sentinelprogress.com/uncategorized/15941/deadly-crash-in-pickens" />
<!-- / The SEO Framework by Sybre Waaijer | 3.28ms meta | 0.62ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Progress &raquo; Feed" href="https://www.sentinelprogress.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Progress &raquo; Comments Feed" href="https://www.sentinelprogress.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Progress &raquo; Deadly crash in Pickens Comments Feed" href="https://www.sentinelprogress.com/uncategorized/15941/deadly-crash-in-pickens/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24516.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24516.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://s24516.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://s24516.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24516.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24516.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24516.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css'  href='https://s24516.pcdn.co/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s24516.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s24516.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s24516.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='megamenu-css'  href='https://s24516.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=f43f79' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24516.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24516.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24516.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='https://s24516.pcdn.co/wp-content/themes/mh-magazine/woocommerce/woocommerce.css?ver=5.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://s24516.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.sentinelprogress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sentinelprogress.com/wp-json/wp/v2/posts/15941" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelprogress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24516.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelprogress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelprogress.com%2Funcategorized%2F15941%2Fdeadly-crash-in-pickens" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelprogress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelprogress.com%2Funcategorized%2F15941%2Fdeadly-crash-in-pickens&#038;format=xml" />
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #1e73be; background: rgba(30, 115, 190, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #1e73be; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1e73be; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #1e73be; }
</style>
<!--[if lt IE 9]>
<script src="https://s24516.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://www.sentinelprogress.com/uncategorized/15941/deadly-crash-in-pickens/amp"><link rel="icon" href="https://s24516.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24516.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s24516.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24516.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}
.woocommerce-product-gallery__trigger{display:none;}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=31053513"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-15941 single-format-standard wp-custom-logo theme-mh-magazine woocommerce-no-js mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-22" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script>
</div></div><div id="custom_html-26" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="140" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-14028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14028"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-14491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14491"><a href="https://www.sentinelprogress.com/subscribe">Subscribe</a></li>
<li id="menu-item-9940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9940"><a href="http://jobmatchnc.com">Jobs</a></li>
<li id="menu-item-9938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9938"><a href="https://www.sentinelprogress.com/classifieds">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-15437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15437"><a href="/product/5-25-line-garage-sale-ad">Place A Garage Sale Ad</a></li>
</ul>
</li>
<li id="menu-item-9951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9951"><a href="https://itunes.apple.com/us/app/the-pickens-sentinel/id1044695588?mt=8">iPhone/iPad App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-9941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9941"><a target="_blank" rel="noopener" href="https://www.facebook.com/sentinelprogress"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a target="_blank" rel="noopener" href="https://twitter.com/sentinelprog"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-10228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10228"><a target="_blank" rel="noopener" href="https://www.instagram.com/sentinelprogress/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.sentinelprogress.com/" class="custom-logo-link" rel="home"><img width="300" height="32" src="https://s24516.pcdn.co/wp-content/uploads/2018/02/cropped-sentinelprog-1.png" class="custom-logo" alt="Sentinel Progress" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-14" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">	<!---<ins data-revive-zoneid="60" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2753' id='mega-menu-item-2753'><a class="mega-menu-link" href="http://pickenssentinel.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2759' id='mega-menu-item-2759'><a class="mega-menu-link" href="https://www.sentinelprogress.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2760' id='mega-menu-item-2760'><a class="mega-menu-link" href="https://www.sentinelprogress.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2761' id='mega-menu-item-2761'><a class="mega-menu-link" href="https://www.sentinelprogress.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2762' id='mega-menu-item-2762'><a class="mega-menu-link" href="https://www.sentinelprogress.com/sign-up-for-notices">Sign up for Weekly E-Newsletter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2763' id='mega-menu-item-2763'><a class="mega-menu-link" href="https://www.sentinelprogress.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2764' id='mega-menu-item-2764'><a class="mega-menu-link" href="https://www.facebook.com/sentinelprogress/">The Sentinel-Progress on Facebook</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2750' id='mega-menu-item-2750'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15466' id='mega-menu-item-15466'><a class="mega-menu-link" href="https://sentinelprogress.newsbank.com">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2766' id='mega-menu-item-2766'><a class="mega-menu-link" href="https://www.sentinelprogress.com/?page_id=1100">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2767' id='mega-menu-item-2767'><a class="mega-menu-link" href="http://myinvestkit.com/pickenssentinel.com">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4841' id='mega-menu-item-4841'><a class="mega-menu-link" href="https://www.sentinelprogress.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-9948' id='mega-menu-item-9948'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2768' id='mega-menu-item-2768'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formnewstip">News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2769' id='mega-menu-item-2769'><a class="mega-menu-link" href="https://www.sentinelprogress.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2770' id='mega-menu-item-2770'><a class="mega-menu-link" href="https://www.sentinelprogress.com/onlineforms">Online Forms</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2752' id='mega-menu-item-2752'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2772' id='mega-menu-item-2772'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2773' id='mega-menu-item-2773'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4147' id='mega-menu-item-4147'><a class="mega-menu-link" href="http://pro32.ap.org/sentinelprogress">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4148' id='mega-menu-item-4148'><a class="mega-menu-link" href="http://wintergames.ap.org/sentinelprogress">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4149' id='mega-menu-item-4149'><a class="mega-menu-link" href="http://racing.ap.org/sentinelprogress">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4150' id='mega-menu-item-4150'><a class="mega-menu-link" href="http://collegebasketball.ap.org/sentinelprogress">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-4151' id='mega-menu-item-4151'><a class="mega-menu-link" href="http://collegefootball.ap.org/sentinelprogress">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-2756' id='mega-menu-item-2756'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/pickenssentinel" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2751' id='mega-menu-item-2751'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2774' id='mega-menu-item-2774'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formeditor">Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2749' id='mega-menu-item-2749'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3835' id='mega-menu-item-3835'><a class="mega-menu-link" href="https://www.sentinelprogress.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2776' id='mega-menu-item-2776'><a class="mega-menu-link" href="https://www.sentinelprogress.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2775' id='mega-menu-item-2775'><a class="mega-menu-link" href="https://www.sentinelprogress.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-9947' id='mega-menu-item-9947'><a class="mega-menu-link" href="https://www.sentinelprogress.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2778' id='mega-menu-item-2778'><a class="mega-menu-link" href="https://www.sentinelprogress.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2780' id='mega-menu-item-2780'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2781' id='mega-menu-item-2781'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2782' id='mega-menu-item-2782'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2783' id='mega-menu-item-2783'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2784' id='mega-menu-item-2784'><a class="mega-menu-link" href="https://www.sentinelprogress.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-2754' id='mega-menu-item-2754'><a class="mega-menu-link" href="https://www.sentinelprogress.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2755' id='mega-menu-item-2755'><a class="mega-menu-link" href="https://www.sentinelprogress.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2790' id='mega-menu-item-2790'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2788' id='mega-menu-item-2788'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2791' id='mega-menu-item-2791'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2793' id='mega-menu-item-2793'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2794' id='mega-menu-item-2794'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2785' id='mega-menu-item-2785'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2786' id='mega-menu-item-2786'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2787' id='mega-menu-item-2787'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2789' id='mega-menu-item-2789'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2792' id='mega-menu-item-2792'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvsearch">TV Search</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2795' id='mega-menu-item-2795'><a class="mega-menu-link" href="https://www.sentinelprogress.com/tvvideo">TV Video</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9490' id='mega-menu-item-9490'><a class="mega-menu-link" href="https://www.sentinelprogress.com/advertise" aria-haspopup="true" aria-expanded="false" tabindex="0">Advertise<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9488' id='mega-menu-item-9488'><a class="mega-menu-link" href="https://www.sentinelprogress.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.sentinelprogress.com/top-stories/15947/baptist-easley-halts-er-visitors" title="Baptist Easley halts ER visitors">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Baptist Easley halts ER visitors						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Top Stories							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.sentinelprogress.com/top-stories/15945/dhec-updates-covid-guidance-for-k-12-schools" title="DHEC updates COVID guidance for K-12 schools">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							DHEC updates COVID guidance for K-12 schools						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Top Stories							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.sentinelprogress.com/sports/15949/georgia-wins-championship-game-over-alabama" title="Georgia wins Championship game over Alabama">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Georgia wins Championship game over Alabama						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.sentinelprogress.com/uncategorized/15941/deadly-crash-in-pickens" title="Deadly crash in Pickens">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Deadly crash in Pickens						</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.sentinelprogress.com/uncategorized/15963/2022-season-announced-for-foothills-philharmonic" title="2022 season announced for Foothills Philharmonic">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 11, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							2022 season announced for Foothills Philharmonic						</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.sentinelprogress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sentinelprogress.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="" itemprop="url"><span itemprop="title"></span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Deadly crash in Pickens</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.sentinelprogress.com/uncategorized/15941/deadly-crash-in-pickens"
  },
  "headline": "Deadly crash in Pickens",
        "image": "https://s24516.pcdn.co/wp-content/uploads/2022/01/128087236_web1_SCHP1.jpg",
     "datePublished": "2022-01-11T09:55:00-05:00",
  "dateModified": "2022-01-12T18:46:42-05:00",
  "author": {
    "@type": "Person",
	    "name": "Kasie Strickland kstrickland@cmpapers.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Sentinel Progress",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24516.pcdn.co/wp-content/uploads/2016/12/sentinelprog.png"
    }
  },
  "description": "
				PICKENS &mdash; A 35-year-old Spartanburg man was killed in a head-on crash Monday afternoon in Pickens, according to the South Carolina Highway Patrol.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-15941" class="post-15941 post type-post status-publish format-standard has-post-thumbnail hentry">
		<header class="entry-header clearfix"><h1 class="entry-title">Deadly crash in Pickens</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.sentinelprogress.com/date/2022/01">January 11, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.sentinelprogress.com/author/gpsadmin2">Sentinel Progress</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i>Uncategorized</span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.sentinelprogress.com/uncategorized/15941/deadly-crash-in-pickens#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="15941 https://www.sentinelprogress.com/uncategorized/15941/deadly-crash-in-pickens">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> Kasie Strickland kstrickland@cmpapers.com</b></div>
			</header>
		<div class="entry-content clearfix">
																				
<figure class="entry-thumbnail">
<img src="https://s24516.pcdn.co/wp-content/uploads/2022/01/128087236_web1_SCHP1-640x381.jpg" alt="
			
				 
			
		" title="128087236_web1_SCHP1" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelprogress.com%2Funcategorized%2F15941%2Fdeadly-crash-in-pickens&t=Deadly+crash+in+Pickens', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Deadly+crash+in+Pickens:&url=https%3A%2F%2Fwww.sentinelprogress.com%2Funcategorized%2F15941%2Fdeadly-crash-in-pickens', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sentinelprogress.com%2Funcategorized%2F15941%2Fdeadly-crash-in-pickens&media=https://www.sentinelprogress.com/wp-content/uploads/2022/01/128087236_web1_SCHP1.jpg&description=Deadly+crash+in+Pickens', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.sentinelprogress.com%2Funcategorized%2F15941%2Fdeadly-crash-in-pickens', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Deadly%20crash%20in%20Pickens&amp;body=https%3A%2F%2Fwww.sentinelprogress.com%2Funcategorized%2F15941%2Fdeadly-crash-in-pickens" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>PICKENS &mdash; A 35-year-old Spartanburg man was killed in a head-on crash Monday afternoon in Pickens, according to the South Carolina Highway Patrol.</p>
<p>Troopers said the accident happened around noon on Walhalla Highway.</p>
<p>According to SCHP, a pickup truck was heading south when it crossed over the center line, striking an SUV head-on. The driver of the pickup truck was not wearing a seat belt and died at the scene, troopers said.</p>
<p>The Pickens County Coroner&rsquo;s office identified the victim as Brandon Scott Hammett, of Spartanburg.</p>
<p>According to troopers, the driver of the SUV was wearing a seat belt and was not injured.</p>
<p>The crash is under investigation by SCHP.</p>
										<em><p>Reach Kasie Strickland at 864-855-0355.</p></em>
				<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelprogress.com%2Funcategorized%2F15941%2Fdeadly-crash-in-pickens&t=Deadly+crash+in+Pickens', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Deadly+crash+in+Pickens:&url=https%3A%2F%2Fwww.sentinelprogress.com%2Funcategorized%2F15941%2Fdeadly-crash-in-pickens', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sentinelprogress.com%2Funcategorized%2F15941%2Fdeadly-crash-in-pickens&media=https://www.sentinelprogress.com/wp-content/uploads/2022/01/128087236_web1_SCHP1.jpg&description=Deadly+crash+in+Pickens', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.sentinelprogress.com%2Funcategorized%2F15941%2Fdeadly-crash-in-pickens', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Deadly%20crash%20in%20Pickens&amp;body=https%3A%2F%2Fwww.sentinelprogress.com%2Funcategorized%2F15941%2Fdeadly-crash-in-pickens" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.sentinelprogress.com/uncategorized/15963/2022-season-announced-for-foothills-philharmonic" rel="prev"><img width="80" height="60" src="https://s24516.pcdn.co/wp-content/uploads/2022/01/128086935_web1_foothillsPhilharmonic-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" /><span>Previous</span><p>2022 season announced for Foothills Philharmonic</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.sentinelprogress.com/sports/15949/georgia-wins-championship-game-over-alabama" rel="next"><img width="80" height="60" src="https://s24516.pcdn.co/wp-content/uploads/2022/01/128087375_web1_128087375-f7d890778f1440e49b1b7339faec7614-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Alabama&#146;s Bryce Young thorws past Georgia&#146;s Channing Tindall during the first half of the College Football Playoff championship football game Monday, Jan. 10, 2022, in Indianapolis. (AP Photo/Charlie Riedel)" loading="lazy" srcset="https://s24516.pcdn.co/wp-content/uploads/2022/01/128087375_web1_128087375-f7d890778f1440e49b1b7339faec7614-80x60.jpg 80w, https://s24516.pcdn.co/wp-content/uploads/2022/01/128087375_web1_128087375-f7d890778f1440e49b1b7339faec7614-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Georgia wins Championship game over Alabama</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="sentinelprogress.com" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
<!-- Champion Media; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/pickens-sc/29671/weather-forecast/335475" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1460654628363" class="aw-widget-current"  data-locationkey="335475" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://sentinelprogress.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="119" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="56" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div><div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!---<div id="circularhub_module_12289"></div><script src="//api.circularhub.com/12289/965ff1dcb1a540d4/circularhub_module.js"></script>---></div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---	<ins data-revive-zoneid="57" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins> --->
</div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2338451"></script></div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="58" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
	</div></div><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---	<ins data-revive-zoneid="59" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins> --->
</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24516.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-9936  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-9943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9943"><a href="https://www.sentinelprogress.com/advertise">Advertise with The Sentinel Progress</a></li>
<li id="menu-item-9944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9944"><a href="https://www.sentinelprogress.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-9946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9946"><a href="http://www.championcarolinas.com/terms/">Terms Of Service</a></li>
<li id="menu-item-9945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9945"><a href="https://www.sentinelprogress.com/sign-up-for-notices">Sign Up For Daily Headline E-Mails</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">

		<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">
		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Articles</span></h6>
		<ul>
											<li>
					<a href="https://www.sentinelprogress.com/top-stories/15947/baptist-easley-halts-er-visitors">Baptist Easley halts ER visitors</a>
									</li>
											<li>
					<a href="https://www.sentinelprogress.com/top-stories/15945/dhec-updates-covid-guidance-for-k-12-schools">DHEC updates COVID guidance for K-12 schools</a>
									</li>
											<li>
					<a href="https://www.sentinelprogress.com/sports/15949/georgia-wins-championship-game-over-alabama">Georgia wins Championship game over Alabama</a>
									</li>
											<li>
					<a href="https://www.sentinelprogress.com/uncategorized/15941/deadly-crash-in-pickens" aria-current="page">Deadly crash in Pickens</a>
									</li>
											<li>
					<a href="https://www.sentinelprogress.com/uncategorized/15963/2022-season-announced-for-foothills-philharmonic">2022 season announced for Foothills Philharmonic</a>
									</li>
					</ul>

		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6>			<div class="textwidget"><p><strong>Call:<br />
</strong>T:864-855-0355</p>
<p><strong>Address:<br />
</strong>201 W. Main Street<strong><br />
</strong>Easley SC, 29640<strong><br />
</strong></p>
</div>
		</div><div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-10']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pickenssentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"15941 https:\/\/www.sentinelprogress.com\/uncategorized\/15941\/deadly-crash-in-pickens","disqusShortname":"pickenssentinel","disqusTitle":"Deadly crash in Pickens","disqusUrl":"https:\/\/www.sentinelprogress.com\/uncategorized\/15941\/deadly-crash-in-pickens","postId":"15941"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.0.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.sentinelprogress.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.0.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bcf56b84819996f9d18c52c1c75c6257","fragment_name":"wc_fragments_bcf56b84819996f9d18c52c1c75c6257","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<script type='text/javascript' src='https://s24516.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.5' id='wp-embed-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219296","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":217,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>